PEAR package PHP_Archive not installed: generated phar will require PHP’s phar extension be enabled.

Linux下编译安装PHP时,make后出现:

PEAR package PHP_Archive not installed: generated phar will require PHP's phar extension be enabled.

解决办法:

先不理它,make install之后,运行以下命令:

/php安装目录/bin/pear install channel://pear.php.net/PHP_Archive-0.12.0
downloading PHP_Archive-0.12.0.tgz ... 
Starting to download PHP_Archive-0.12.0.tgz (86,179 bytes) 
.....................done: 86,179 bytes 
install ok: channel://pear.php.net/PHP_Archive-0.12.0

再次make,不再提示。

发表评论?

0 条评论。

发表评论


注意 - 你可以用以下 HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>