又重新编译安装了一次bluefish

今天运行revdep-rebuild后,出现如下提示:

 *   broken /usr/local/lib/bluefish/about.la (requires /usr/lib/libatk-1.0.la)
 *   broken /usr/local/lib/bluefish/charmap.la (requires /usr/lib/libatk-1.0.la)
 *   broken /usr/local/lib/bluefish/entities.la (requires /usr/lib/libatk-1.0.la)
 *   broken /usr/local/lib/bluefish/htmlbar.la (requires /usr/lib/libatk-1.0.la)
 *   broken /usr/local/lib/bluefish/infbrowser.la (requires /usr/lib/libatk-1.0.la)
 *   broken /usr/local/lib/bluefish/snippets.la (requires /usr/lib/libatk-1.0.la)

原因是libatk这个库更新了,需要重新编译安装bluefish才能解决。于是,按照前面的一篇文章重新编译了一下bluefish。

发表评论?

2 条评论。

  1. 我是在xp下装的bluefish,打开文件的时候用右键选bluefish打开,没问题,直接在bluefish里打开看不到内容,不知道是哪的问题。
    希望能得到博主的帮助,谢谢!

发表评论


注意 - 你可以用以下 HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>