Error: Missing Dependency: libedit.so.0 is needed by package

centos的vps上安装网站,出现:

Error: Missing Dependency: libedit.so.0 is needed by package openssh-clients-5.8p2-16.el5.1.i386 (CentALT)

解决办法:

rpm -Uvh ftp://ftp.pbone.net/mirror/atrpms.net/el5-i386/atrpms/stable/libedit0-3.0-1.20090722cvs.el5.i386.rpm

发表评论

电子邮件地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据