Failed Running aclocal !

最近在更新gentoo,编译一些包时,出现错误:

Failed Running aclocal !

搜索一番,在gentoo官方论坛上找到相关信息,解决办法,卸载并mask掉sys-devel/automake-1.13.1这个包:

emerge -C "=automake-1.13.1" && echo "=sys-devel/automake-1.13.1" > /etc/portage/package.mask

然后更新系统即可。

Failed Running aclocal !》有2个想法

  1. 曾多次尝试安装gentoo,太麻烦了。装软件的时候又经常出现与 mask make 相关的冲突提示。简直是恶梦,archlinux 也是一般,装起来费脑细胞。所以一直都是用 ubuntu,不停地下一步,图形化安装界面,方便啊,但是ubuntu上的软件更新速度还是比前两者都慢的多。

发表评论

您的电子邮箱地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据