configure: error: Your system does not support systemd.

在编译安装php时,经常遇到这个错误,今天在archlinux中编译php7时又遇到了,网上的方法都无效,最终发现是pkgconf这个包的问题。

pacman -S pkgconf

问题解决!

发表评论

电子邮件地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据