gentoo中安装特定版本号的软件包

由于wps4linux需要libjpeg.so.62这个包来显示jpeg图片,而gentoo中是libjpeg.so.8,因此需要安装低版本的软件。特意搜索了一下如何安装特定版本的软件包:

emerge -av “=media-libs/jpeg-6b-r9”

其中的等号也可以换成大于或小于号。

发表评论

电子邮件地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据