Missing Dependency: libt1.so.5 is needed by package php-gd-5.2.17-13.el5.i386

centos的vps上安装php-gd时出现错误:

Missing Dependency: libt1.so.5 is needed by package php-gd-5.2.17-13.el5.i386

去下面找t1lib的包:

ftp://ftp.pbone.net/mirror/atrpms.net/el5-i386/atrpms/stable/

它所依赖的包去下面找:

ftp://mirror.switch.ch/pool/1/mirror/scientificlinux/5rolling/i386/SL/

发表评论

电子邮件地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据